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DISCLAIMER 

 

Information in this document is subject to change without notice and does not represent a commitment on the part of 
Mark/Space. The software and the solutions described in this document are furnished under a license agreement. It 
is against the law to copy or reverse engineer the software or solutions except as specifically allowed in the license 
agreement. No part of this manual may be reproduced or transmitted in any form or by any means, electronic or 
mechanical, including photocopying and recording, for any purpose without the written permission of Mark/Space. 
 
This software, all manuals as well as all solutions are copyright © 2000-2006 Mark/Space. All rights reserved. Printed 
in the United States of America. 
 
Companies, names, and data used in examples herein are fictitious unless otherwise noted. 
 
Mark/Space and Mark/Space Notebook are trademarks of Mark/Space. All other product names are trademarks or 
registered trademarks of their respective holders, used only to the owner's benefit, without the intent to infringe. 
 
The following warranty and liability disclaimer apply to this product. 
 
MARK/SPACE MAKES NO WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING WITHOUT LIMITATION THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. REGARDING 
THE MARK/SPACE NOTEBOOK SOFTWARE. MARK/SPACE DOES NOT WARRANT, GUARANTEE OR MAKE 
ANY REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF THE USE OF MARK/SPACE 
NOTEBOOK SOFTWARE IN TERMS OF ITS CORRECTNESS OR OTHERWISE. THE ENTIRE RISK AS TO THE 
RESULTS AND PERFORMANCE OF THE MARK/SPACE NOTEBOOK SOFTWARE IS ASSUMED BY YOU. THE 
EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE EXCLUSION MAY NOT 
APPLY TO YOU" 
 
"IN NO EVENT WILL MARK/SPACE, ITS OFFICERS, EMPLOYEES OR AGENTS BE LIABLE TO YOU FOR ANY 
CONSEQUENTIAL, INCIDENTAL OR SPECIAL DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS 
PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION AND THE LIKE) ARISING OUT OF 
THE USE OR THE INABILITY TO USE THE MARK/SPACE NOTEBOOK SOFTWARE EVEN IF MARK/SPACE HAS 
BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. BECAUSE SOME STATES DO NOT ALLOW THE 
EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL DAMAGES, THE ABOVE LIMITATIONS MAY 
NOT APPLY TO YOU. 
 
Mark/Space's liability to you for actual damages from any cause whatsoever, and regardless of the form of the action 
(whether in contract, tort (including negligence), product liability or otherwise), will be limited to $50." 

 

 

 Mark/Space Notebook™ is Copyright 2006 Mark/Space. Mark/Space and Mark/Space 
Notebook are trademarks of Mark/Space. All other product names are trademarks or 
registered trademarks of their respective holders. 
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Mark/Space Notebook 
 

Mark/Space Notebook. Notebook provides a centralized location on your Mac to help you keep 
track of a variety of notes organized by category. Notes can contain text, audio or graphics. 
Mark/Space Notebook can sync data across multiple Macs via the .Mac preference pane in Mac 
OS X 10.4 “Tiger” using Apple’s Sync Services technology. 
 
This chapter describes how to use Mark/Space Notebook to work with categories and notes, how 
to search your notes, how to sync your data to either your device or other Macs and how to 
modify the look and feel of the Notebook interface.  
 
For information regarding how to sync your notes to your Sony PSP device, refer to the Missing 
Sync for Sony PSP Plugin section of Chapter 6 in The Missing Sync for Sony PSP User’s Guide 
located in ~/Applications/Missing Sync for Sony PSP/Documentation. 

 

 Working with Categories and Notes  
 

Mark/Space Notebook supports notes containing text, graphic and audio. However, each note 
may contain only one type of data. For example, a note can be either text or graphics or audio but 
not a combination of text and graphics. Create Notebook notes from .txt, .doc, .wav, .mp3 and 
.jpg files. To organize your notes, use categories . 

 

Categories 
Categorization is a useful way to organize your notes. You can create as many categories as you 
want and assign notes to those categories. If a note does not belong to a user-defined category, it 
will be visible when viewing All Notes or only Unfiled. 
 
There are four ways to create new categories: 
 

1. Click on the plus sign at the bottom of the Categories pane. 
2. Click on the Category icon in the toolbar. 
3. Choose New Category from the File menu. 

4. Use the key combination: Shift-Command( )-N. 
 
To assign a note to a specific category, select the note, drag it to the desired category name and 
release. You can also select a category and then create a note (see below to learn how to create 
notes). 
 

• Categories are listed in alphabetical order as individual folders below the All Notes and 
Unfiled folders. The number of notes assigned to each category is indicated in the 
numeric bubble to the right of the column. 

• To view the notes assigned to a specific category, select the category name from the list 
and notes will be listed in the pane to the right. 

• To hide the category view, click on the Show/Hide Categories icon in the toolbar or 
choose Show/Hide Categories from the View menu. 

 

Creating Notes 
Creating a note is a two-step process. First, create the empty note. Then, populate the note with 
data. Depending on the type of note you are creating, data entry will differ. 
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There are four ways to create an empty note: 

 

1. Click on the Text or Clipboard icon in the Toolbar. 
2. Choose New Text Note or New Note from Clipboard from the File menu. 
3. Use the keyboard shortcut Command-N or Shift-Command-C. 
4. Click on the plus sign at the bottom of the title pane. 

 
We recommend that notes be no larger than 1MB. Notes larger than 1MB may take longer to 
create and to sync, especially when syncing with Sync Services or .Mac. 

Text Notes and Notes from the Clipboard 

After you have created an empty note, a cursor will appear in the note pane. To enter information, 
do one of the following: 
 

1. Type directly into the note pane.  
2. Paste information from the desktop clipboard by pressing Command-P. Before pasting, 

make sure there is content copied to the Clipboard.  
3. Drag and drop information into either the category or the note panes. 
4. Use the Import command to locate a file on your hard drive. 

 
Notebook uses Mac OS X’s built-in Spell Checker and Find capability. To use those services, 
place your cursor in the note pane. From the Edit menu, choose Find and select which command 
you wish to use. Or, choose the Spelling option to see a list of available spelling-related 
commands. 

Audio and Graphical notes 

Notebook also supports audio and graphical notes. In essence, any audio or graphic image that 
can be opened in QuickTime on your Mac can be made into a Notebook note. There are two 
ways to create a note based on audio or graphic content:  
 

1. Locate the file you wish to add to Notebook on your Mac and drag and drop the file to the 
appropriate category in the Categories pane or directly into the Title pane. 

2. Use the Import option from the File menu to browse for a graphic file. 
 

Viewing Notes 
Depending on the content of the note, the displayed content will differ.  

• A Word document (.doc) will display as text in 
the content pane. 

• A photo (.jpg) will display as an image in the 
content pane. 

• If the note is an audio (.mp3) file, a QuickTime 
play bar will be visible in the content pane. 
Click play to listen to the file. 

• If the note contains a URL, click on it to launch 
your web browser and access the specified 
URL. 

 
View your notes list in the default view or modify the 
list view by selecting the available columns from the 
View menu: 

 

• Category view lists the category for each note. 
Notes are then organized by category.  
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• Date Created adds a column noting the date each memo was created. 
• Date Modified adds a column noting the date each memo was last modified. 
• Kind adds a column that shows icons depicting whether the note is text, audio or 

graphical.  

   
Audio Note Graphic Note Text Note 

 
• Number of Words adds a column noting how many words each note contains. 
• Size adds a column noting the file size of each note. 
• Summary adds a column that displays the first line of a text note, or the text “image” for a 

graphic, or “audio” for an audio note. 
 
To sort your notes, click on the desired column heading. Clicking a second time on the same 
column heading will reverse the sort order. To scale the width of each view column, drag the 
separator between columns. 
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Working with Text 
Notebook supports Unicode text, including extended and foreign characters. Notebook does not 
support bold, italic or underlined text.  
 
To change the display font type or 
font size, open Preferences from 
the Notebook menu. 
 
To edit a note, either click in the 
note to make the cursor active or 
use copy and paste. Double-
clicking  on a word or triple-
clicking in a paragraph selects the 
text. Use Command-C to copy the 
text and Command-P to paste the 
text to a new location.  
 
URLs are converted to hypertext. 
Clicking on a hyperlink will open 
the URL. 

 

 Searching Notebook 
 

There are three ways to search your notes for specific content.  
 

1. Use the Notebook search option in the toolbar. 
 
 
 
 

2. Choose one of the Find subcommands from the Edit menu. 
 
3. Use Mac OS 10.4 Spotlight functionality to 

search your entire computer and return 
Notebook notes. Enter your search term in 
Spotlight. If any note fits the search 
criteria,  one document called 
Notebook.nbdb will be listed. Double-click 
on Notebook.nbdb to launch Notebook. 
Notes that fit the Spotlight criteria are then 
filtered out and listed in the Title pane.  
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 The Toolbar 
 

The toolbar gives you quick access to frequently used features and can be modified to include the 
options you use most. To modify the toolbar, open the View menu and choose Customize 
Toolbar. 
 
The Toolbar options include: 
  
Category: Adds a new category.  
 
Clipboard: Creates a new note from contents pasted to your desktop clipboard from another 
application. For example, you may have found a great quote in a Word document you are 
reading. Select the quote in the Word document and copy it to the clipboard. In Notebook, click 
on the Clipboard icon to create a new note with the copied content from Word. 
 
Delete: Deletes either a selected note or an entire category. Important: Deleting a category will 
delete all notes assigned to that category. 
 
Export: Exports the content of a selected note. 
 
Import: Imports supported note content from your harddrive. 
 
Preferences: Opens the Preferences dialog. 
 
Print: Prints a selected note. 
 
Show/Hide Categories: Toggles between showing and hiding the Category column.  
 
Text: Creates a new note. In the Title column, a line will appear that says ‘untitled text’. A cursor 
will appear in the content column and you can begin to type your note. the note’s title will change 
to match the first line of the note. You can edit the title by double-clicking and entering your 
preferred title. 

 

 Notebook Menu items  
 

In addition to the menu commands already mentioned above, Notebook provides a set of user 
preferences and the option to backup and restore your database.  
 
Preferences 
From the Notebook menu, select Preferences. Default options are shown in the picture below. 
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Backup and Revert to Notebook Database 
Backing up your Notebook database is as simple as opening the File Menu, choosing Backup 
Notebook Database and designating a location on your computer.  

 

 

 

 

 

 

 

 

To revert to a previously saved backup, open the File Menu, choose Revert to Notebook backup 
and locate the backup. Reverting to a backup cannot be undone.  

 

 

 

 

 

 

 

 

 Sync Services 
 

Notebook is a Sync Services savvy application, which means that any data you enter into 
Notebook will automatically sync to Apple’s Sync Services centralized database. For information 
on Sync Services, refer to our Knowledgebase article: 
 
http://www.markspace.com/sync_services_kb 
To sync your Notebook data from one Mac to another Mac via Apple’s .Mac service, simply open 
the .Mac preferences in your Mac’s System Preferences and check the box to sync Mark/Space 
Notebook Notes. Sync Services will sync that data to .Mac. Multiple Macs running Mark/Space 
Notebook can keep all their notes in sync through a .Mac account. 
 
Because Notebook is always syncing with Sync Services, you may see a dialog that looks like 
this, especially when quitting the application: 

 

 

 

 

 

 
 
 
This dialog indicates that Notebook is communicating to Sync Services and making sure that all 
the data in Notebook has been synced to Sync Services and that all the notes data from Sync 
Services has been synced to Notebook. If you have made a number of changes, it may take a 
moment for the dialog to disappear. 
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 Uninstalling Mark/Space Notebook 
 

There is not an uninstaller for Mark/Space Notebook. To uninstall Notebook, delete the Notebook 
application from your Applications folder (/Applications/Mark/Space Notebook). 
 
Even after removing Mark/Space Notebook from your computer, Sync Services will continue to 
list Mark/Space Notebook as an option in the .Mac sync settings. We apologize for this 
inconvenience, but at the time of this writing Apple has yet to provide a way for users to remove 
mention of Notebook (or any other Sync Service client) from this list. 


